¿Que opinais del sistema de actualizaciones automáticas de WordPress 3.7?

¿Que opinais del sistema de actualizaciones automáticas de WordPress 3.7?



  1. 28/10/2013, 23:31 #1

    Para el que no lo sepa la versión 3.7 de WordPress incorpora una gran novedad, que son las actualizaciones automáticas en segundo plano, vamos sin necesidad de que intervenga el webmaster/administrador.

    Esto para mi tiene sus partes buenas y sus partes malas, como la mayoria de las cosas. En esta versión 3.7 solo actualiza a versiones menores, es decir, actualiza automaticamente de version 3.7 a 3.7.1 por ejemplo, pero nunca de 3.7 a 3.8.

    En la futura versión de WordPress 3.8 está planeado que actualice tanto versiones menores como mayores automaticamente, y esto a mi por lo menos ya me empieza a preocupar

    Me gustaría saber vuestra opinión al respecto de este sistema de actualizaciones automáticas y cual creeis que será el resultado, blogs más seguros o por el contrario solo ayudará malograr blogs con incompatibilidades entre plugins/themes y nuevas versiones...

    Muestro un punto de vista más extenso en el siguiente artículo: Desactivar actualizaciones automáticas en WordPress 3.7 - Vozidea.com

    Si alguien quiere echar un vistazo al tema, estaría encantado de saber sus opiniones al respecto, yo tengo desactivadas las actualziaciones automáticas, no veo claras las ventajas

  2. 29/10/2013, 10:03 #2
    Una mierda, si alguien no quiere actualizar no debería porque actualizarse automáticamente, aunque se pueda desactivar, espero que al menos se pueda configurar automáticamente desde el panel de administración. Porque alguien que se dedique sólo al blogging sin tener ni idea de programación y de un día para otro se encuentre que se le ha jodido el blog, por incompatibilidad de la plantilla por ejemplo, ¿qué hace? Romperse la cabeza seguro, y no hay razón para ello.

    Si se preocuparan de mejorar el sistema de usuarios por ejemplo y se olvidaran de estas tonterías iría mejor... no sé como un CMS tan desarrollado puede tener un sistema de usuarios tan pésimo, para su nivel es pésimo, sí.

    Lo que no entiendo es que significa actualizar a versiones menores, no tiene lógica...¿?


  3. 29/10/2013, 10:25 #3
    Cita Iniciado por lobogris Ver mensaje
    Lo que no entiendo es que significa actualizar a versiones menores, no tiene lógica...¿?
    Como ya dije lo de versiones menores es sólo en WordPress 3.7. Pues las versiones menores de la 3.7 serian las versiones 3.7.1, la 3.7.2, etc... pero nunca la 3.8
    La versiones menores solo corrigen bugs, no introducen cambios de funcionalidad.

    Si es cierto que el sistema de usuarios de WordPress es simple, eso tiene de bueno la facilidad de uso. Yo al menos con el plugin Role Editor, tengo todo lo que necesito, aunque si es cierto que podía estar mejor planteado desde el Core de WordPress sin recurrir a plugins.

  4. 29/10/2013, 11:04 #4
    Cita Iniciado por Zeokat Ver mensaje
    Como ya dije lo de versiones menores es sólo en WordPress 3.7. Pues las versiones menores de la 3.7 serian las versiones 3.7.1, la 3.7.2, etc... pero nunca la 3.8
    La versiones menores solo corrigen bugs, no introducen cambios de funcionalidad.

    Si es cierto que el sistema de usuarios de WordPress es simple, eso tiene de bueno la facilidad de uso. Yo al menos con el plugin Role Editor, tengo todo lo que necesito, aunque si es cierto que podía estar mejor planteado desde el Core de WordPress sin recurrir a plugins.
    Ah... yo como 3.7.1, .2 etc entiendo que son mayores, por ello lo dije. Es buen plugin ese, pero a lo que me refiero es a lo que dices, que desde el core ya se hagan este tipo de cosas, sin depender de plugins que pueden quedar desactualizados o causar brechas de seguridad en WP, cuanto más se tenga que depender de plugins peor... yo sólo utilizo SEO by Yoast y No Category Base, Role Editor en uno, lo demás lo añado desde functions.php o creo un template especial para la página en el caso de que necesite algo en una página concreta.



Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •