Problemas con Sitemap, Robots Problemas con Sitemap, Robots

Problemas con Sitemap, Robots



  1. 30/08/2013, 16:41 #1

    Hola,

    He visto que mi sitemap no me está enviando mis últimas entradas a través de google webmasters tools.
    Que puede estar sucediendo?

    Espero sus comentarios.

    Gracias.

  2. 30/08/2013, 19:22 #2
    Hola amigo, has actualizado el sitemap? Probaste volverlo a enviar?

    Sin que nos des el dominio es un poco difícil

  3. 30/08/2013, 19:32 #3
    Vuelve a actualizar el sitemap, comprueba que está correcto, y entra como te dice el compañero de nuevo en GWMT y reenvía el sitemap.

  4. 30/08/2013, 19:37 #4
    Hola,

    Si en realidad lo volví a subir y me detecto una nueva entrada, pero si no lo envio Webmasters Tools ni se entera.
    El tema que no me queda claro es mi sitemap es sitemap.xml pero me genera automáticamente un sitemap.xml.gz que veo en robots, mi pregunta es que puede estar sucediendo.

    Yo cambie los permalinks, por otra parte me da errores de rastreo con trackbacks y rss..tiene algo que ver?

  5. 01/09/2013, 15:05 #5
    Usas el plugin "XML Sitemaps" de Wordpress? Lo digo porque yo hoy me he dado cuenta de que no me añade entradas nuevas desde el 29 de Agosto. Y me parece mucha casualidad que justo hayas escrito esto el día 30. En mi caso directamente he desactivado el plugin y me he puesto a usar la opción que viene por defecto con Wordpress SEO by Yoast.

    Recomendáis algún plugin de Sitemaps?

    Por cierto, tengo un blog en el que cuelgo fotografías y las suelo optimizar bastante bien para SEO. Algunas de ellas se posicionan muy bien y me dan visitas. Mi duda es si haría mal incluyendo los objetos o attatchements en el sitemap. No encuentro mucha información al respecto en Google.

  6. 01/09/2013, 18:09 #6
    Cita Iniciado por cifu1986 Ver mensaje
    Usas el plugin "XML Sitemaps" de Wordpress? Lo digo porque yo hoy me he dado cuenta de que no me añade entradas nuevas desde el 29 de Agosto. Y me parece mucha casualidad que justo hayas escrito esto el día 30. En mi caso directamente he desactivado el plugin y me he puesto a usar la opción que viene por defecto con Wordpress SEO by Yoast.

    Recomendáis algún plugin de Sitemaps?

    Por cierto, tengo un blog en el que cuelgo fotografías y las suelo optimizar bastante bien para SEO. Algunas de ellas se posicionan muy bien y me dan visitas. Mi duda es si haría mal incluyendo los objetos o attatchements en el sitemap. No encuentro mucha información al respecto en Google.
    Si exacto Google XML sitemaps, pero me pasa que el sitemap.xml no me adhiere mas nuevas entradas, no así el sitemap.xml.gz que si genera el mismo plugin...

    Lo que me están matando en webmasters tools es la cantidad de errores de trackbacks no encontrados que NO SE como solucionar, o sea, no entiendo que sucede porque en casi 2 años de haber generado el blog, nunca me había dado errores. Si alguien me puede ayudar, agradecido.

    Saludos

  7. 01/09/2013, 19:20 #7
    Yo no me he fijado si el comprimido añadía entradas, pero sí te digo que el normal no me añadía desde hace 3 días. He cambiado de plugin y arreglado.

    Lo de los errores de rastreo, tiene dos partes. Por una lado ver dónde se encuentran esos errores. Si pinchas en cada uno, te dice si son por culpa de un sitemap, o si te están enlazando mal desde algún sitio, etc. Yo lo que hago es tener un plugin en wordpress, el "Redirection", y cuando veo un error de esos lo introduzco y redirecciono a donde quiero que vaya.

  8. 01/09/2013, 19:40 #8
    Cifu,

    Gracias. Mira yo tengo el 404 redirected, el tema es que en Webmasters Tools me sigue dando un error de rastreo brutal, con trackbacks mas que nada.

    No he hecho lo del Yoast, lo tengo con All-In-One-Seo-Pack y me da pereza cambiar todo ahora justo, pero si me pareció que estaba dando algo raro..

    Gracias.


Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •